X
Suchresultate:
nur auf Deutsch
|
|
|
|
|
|
|
Hi.Help me Please.I have just change my PC. out whith a MAC, and to my big surprise is there no longer B&W Camera profile feks. 1D B&W. 10D B&W. etc. under camera profile.So now is my big problem that i can now longer make BW photo in PhaseOne Pro, I now there is B&W High key and B&W Low key but if i youse those, then i can not give my images more contrast og youse curves and so on.So i really hope there is some one out there, there can help me PLEASE.Sorry for my english.ThanksRobinPS. Before in the Windows version, there was B&W profile in\"Color mana...
Language: : English
I don't understand.First of all, I shoot on RAW with a Canon Mark II.Before the shoot in the studio, I set up a custom white balance with a Kodak grey card in my camera.When I open the images in C1PRO, one would expect that all the images have the same color temperature and tint, since I did not change the lighting setup.But that is NOT happening ??? Many images have differences?How could that be?When you do the colour balance with the grey card save this and then set it as the shooting colour balance , \"little camera icon on the left\".Or just shoot 1 frame with grey card the...
Language: : English
After upgrading to 3.7.1, the curves function doesn't work properly on my Mac running OS 10.3.9. When an adjustment is attempted, the image will not always lighten or darken to reflect the change. If I make an extreme adjustment, then it will usually work. It seems to 'stick' on normal minor adjustments. I've tried trashing the preferences, and repairing permissions, with no luck. Anyone else have these problems? Levels work fine, but I can't bear to be stuck with levels. Also, once I upgraded I'm having intermittant connection issues when shooting tethered with my Canon 1dsMk2. These iss...
Language: : English
hi... i'm trying out C1 3.7.1LE with my EOS 20d and Nikon D70, and it seems to ROCK! compared with the other solutions i've tried... but i have a problem... yesterday we had a power failure, and my Mac crashed while all my graphic apps (including C1) were open... today when i load a RAW (.CR2 or .NEF) image and then use the Zoom slider at the top of the screen, the resulting image is all pixelated at anything more than about 50% zoom... if, however, i open the Focus tool window and zoom to 100% or more, the image in the Focus zoom window (not the main window) looks great.i don't reme...
Language: : English
I just got my h10 back from service and it won't run on my 0SX system running 3.6.1 but then I hooked it up to an 0S9 system running version 2.9 and it fired just fine. How can I get this to work with my OSX system? Please helpFirst thing is to upgrade to 3.7.1, check your firewire connections, try change computers if you have several - if that is not working contact your dealer and he/she will look in to it.The upgrade to 3.7.1 seemed to do the trick Stil wondering how it worked on the OS9 system running 2.9 but it doesn't really matter now i guess. thank you.
Language: : English
I just found out that there is no 3.7 SE version. How can I upgrade to 3.7 pro? I read that the upgrade from Se to Pro would be free.TIACarlos San MiguelCarlos,Go to the web site link:http://www.phaseone.com/Content/Software/Hotnews.aspxThis will explain procedure for you to make transition.Sincerely, k c
Language: : English
P25 is playing up - any ideas why this is happening ?Afternoon Ashley,Hmmm--I've had this with film on the ELX/M's-where the blind opens but is not sync'd with the lens/mirror/shutter on long exposures,typically say you let the cable release go sooner than the 1sec the bodt winds as the camera lens /exposes the film which continues to transports--giving that elongated highlight flare-- too simple-- I hope for your sake!Incidentially when I worked for the late Terence Donovan in London-he showed me the 1sec trick with the stobe firing and shutter open you shakes the Blad and t...
Language: : English
I need some help. When I shoot in adobe rgb in my Canon 20d, C1 3.71 tells me that my color is uncalibrated. However, The Photoshop raw converter correctly identifies the file as adobe rgb. Any ideas about what's going on? or what I should do? or if I need to do anything?Thanks,The colour setting you use in camera does not affect Raw files.You probably just have PS CS set up with adobeRGB as default.Thanks for the info: I checked around after reading your post this morning. I didn't realize that raw files were grayscale data.BTW: It's not a color management setti...
Language: : English
Hello,I am taking photographs that need the moire pattern to stay in tact, and the phase one digital back always automatically corrects it for me. Is there any way to turn this off?Thanks a bunch!ChristineIf you see moiré patters in the preview in capture one this might be because the preview has a much lower resolution then the actual raw file.A Phase One camera back does not have any built-in moiré removal features. It can still occur, if you would like to provoke moiré then you need to use the focus tool to verify that it actually is in the file.Thank-you.You are...
Language: : English
Help!Capture 3.7.1, Mac OS 10.4.2, tested on 12\" PowerBook & 17\" PowerBook.The simplest of simple scripts:on CaptureDone(myImage)tell application \"Capture One PRO\"end tellend CaptureDoneCauses Capture One to crash. Reliably. Every time.Is this a known feature of 3.7.x?This is a bit of a show stopper to say the least.Anyone got any ideas, pointers etc. Feel free to contact me directly.TIASimonBTW, to be quite clear, Capture 3.7.1 without the AppleScript attached is working fine.What exactly is the script supposed to do?We dont support debugging of A...
Language: : English
Please wait!