X
Risultato della ricerca:
Only in Italian
|
|
|
|
|
|
|
Hi!Here in Germany you can get the 2 GB Sandisk Extreme III CF card with a Camera One LE Key for around 55 € making some 70 USD, I think. With Capture One LE included, that's really great! Currently I'm thinking about to sell my Canon EOS 300D to get a brand new 400D, and the \"old\" and sadly discontinued RawShooter Essentials won't work with the 400D, as far as I know. So that would be a great option to get a new huge memory card AND a great Raw Workflow Software for my 400D!The big question: Can I update the Sandisk Version (now 3.7.5, I think) to version 4, available sometime in 2007?...
Language: : English
Do you think the location 'Hungury' might be a bad joke?I think we need a 'report this post' button like most other forums have.EDIT: original spam post was removed by moderatorsThanks imom,We try to keep ahead of these SpamPosts / ForumGarbage every day... seems they are more frequent now days.The IP addresses are blocked permanently by Ulf.Keep up the Battle !Cheers, k cBlocking IPs does little good. There are bots that are run from infected machines that know how to join phpBB forums automatically and post without human intervention. As quickly as one IP is bl...
Language: : English
If I select a number of files to process then click on the process button C1 stalls for a long time (approx 5 minutes for 100 files) then processes them as usual. During this time I get the spinning beach ball when in C1 whilst other applications are still useable & when looking at the OS Activity Monitor Capture One is shown in red and described as \"application not responding\".something strange is obviously happening, but I'm not sure what.Any ideas?MattMatt,May seem daft but latest version of C1 with 10.4.8 seemed to do the trick for me, before this, my P45 captures wer...
Language: : English
Hi,looks like sharpening feature is not working with my 20D .CR2 files. I tried the same picture with Softlook-0 and with Standard look -400. Both output .tiff files look exactly the same. i checked process settings and disable sharpening on output is not selected.any idea on what is going on? sharpening works fine with my 300D .CRW files...Ulf, any ideas??[/quote]I was fooled initially, but after a second test I do find a slight difference between 0 and 240 in sharpening. I use 'Soft Look'.Be sure to zoom well in, preferably to 100% when comparing images.RegardsMich...
Language: : English
Hi All,I have a couple of shots of a guy wearing a pullover that is suffering from moire. If I try and \"Show moire mask\" nothing at all seems to happen. Do I need to use a keyboard combination to get it to open, or does it only work with my P25?The shot in question was taken on my D2X, so this could be the answer.Tia, AndrewTia, Andrew,You are correct, the Moire Utility was built into Capture One starting with version 3.7.2and supports Phase One Digital Backs H20/H25/P20/P25 and the newest generation of Pbacks. You must be working on one of these image files for the utility...
Language: : English
I'm constantly using Quickproof, together with it's HTML index, for forwarding job proofs via FTP to clients. I like it, it's very fast and efficient.I'd prefer that all the Exif camera information; lens, shutter speed, flash, ISO, etc. was not appended: I don't think that should be public knowledge. It is made so in most browsers: IE, for example, blatantly displays it all if you hover over an image in the HTML index. I'm currently using other software to strip the Exif data, then create a new HTML index sans Exif.It would be quicker and more efficient if I could remove it or prevent it'...
Language: : English
Good Morning,I am a new Capture One user . My 2 digital cameras are Kodak 760 and Nikon D2X. The D2X gives me DSC raw files and the 760 gives me DCR raw files. Both types of files go into a raw folder on my computer. When I import images into C1 the DSC images are the only ones that show up. Have I missed a setting somewhere? Even if the DCR files are in a folder alone they do not show up.Thanks,AXA AddictThe Kodak 760 (or any other Kodak camera) is not supported by the Capture One software at this point.No wonder. A good excuse to buy another Nikon.Axa Addict<...
Language: : English
I'm a happy C One Pro user with Etcetera profiles for my D60, 20D & 1D MkII. Frequently I go into discussion with people on the net, in several fora, where I promote the use of Capture One + Etcetera for the best color rendition.I've read about the issues Magne has concerning copyright & protection but I wonder if things will be solved soon since the 5D is the last camera for which Etcetera profiles were made. The 30D & 400D have to do without Etcetera.Any news regarding this issue?Nothing?That's a pity
Language: : English
I am confused. Please help me out...I'm somewhat in the dark about an inconsistency I noticed w/ regard to color profiles.First my color settings. In C1 Pro these are:Camera Product: Nikon D200Camera Profile: ? (see issue explained below)Output destination: Adobe RGB (1998)Web destination: sRGBProof destination: Adobe RGB (1998)My monitor profile is the profile I created myself with dedicated monitor profiling hardware and software.On the \"process\" tab of C1 Pro, I choose: convert to destination (which, given my settings, should be Adobe RGB (1998)).In Photoshop my color settings are (t...
Language: : English
i installed the new version yesterday (3.7.6), used it and all was fine. that said, today it won't even load and i had to force quite? not sure what's going on?thinking that it had something to do with the queu, i held the Shift key while i tried to start the software but nothing? i also tried to start up the older version (3.7.5) but nothing happened and i had to force quite...any suggestions?chris.lIs there any message in the Console? (/Applications/Utilities/Console.app).Have you tried to start Capture One from another user account? In this case, it'll start up in demo mode ...
Language: : English
Please wait!