X
Risultato della ricerca:
Only in Italian
|
|
|
|
|
|
|
Last year in this thread http://forum.phaseone.com/viewtopic.php?t=51&highlight= Ulf Liljegren from Phase One said that in the future C1 would no longer delete existing IPTC data in RAW files. As you can see from that thread this is a big issue for me and other photographers. It is stopping me from buying C1.I wonder if anything has changed since last year?I agree, this annoys me to no end. I use Downloader Pro to download from the CF-card and at the same time add IPTC-data. The fact that I have to enter the IPTC-data for my TIF's is a great pain. Please fix this or answer ...
Language: : English
Hi Is there an easier way to delete old LCC saves, rather than deleting them individually 'Remove' in the LCC drop down menu. It takes ages and is really boring. I must be missing something!!!Steve TownsendHelloWell yes if you delete the files them self.You will find them in ~/Library/Application Support/Phase One/Chroma CalibrationsIn here you can delete the files manually.Relaunch Capture One ones it is done.
Language: : English
I have a Hasselblad H2 and just purchased a P21 back for it. I plan to use it for landscapes primarily. I was wondering what users of this back think of its capabilities for landscape photography and if there is anything I should be particularly alert to in that regard. Your comments would be greatly appreciated.
Language: : English
i'm looking for a couple of dust covers please call 612.378.9454 or email kjsphotos@iexposure.com......HelloThey can be purchased from any authorized phase one dealer.
Language: : English
Hi, I have a P21 and a powermac dual core 2.3 GHZ and I have got the error message: retransmitting lost data which freezes everything up and I have to unplug the firewire cable and plug it back in to get the thing working again. I lose the image that I'd just shot too which is quite troubling to say the least. This has happened a few times. Any ideas whats going on?HelloThis can be several things, but lets give you some stuff to test.1. Go to Preferences - Camera Setup - Make sure that Capture File Format is set to IIQ L or IIQ S2. On you camera back, set Power source to Bat...
Language: : English
I am having problems doing extra long exposures. more than 30 secs.I have the Iso set 100 or 50, but when I make the exposure, nothing shows up on the back LCD and the back doesn't record an image. Also I have the F stop on 22 or 32 as I am looking to obtain great depth of field.Please help is ther a setting that not right?I can only adress part one of your question, and that is exposures above 30 seconds are not recommended for these backs. I remember I was involved in a Vodka ad shoot last year with the H 25, and we tried 30 + seconds, and the results were very bad. We sca...
Language: : English
Can PhaseOne help me or:1 - Does anyone know how to batch rotate portrait orientation NEF files from the Nikon D100 camera?I now use the D2X and they are automatically rotated.But I have thousands of travel pictures taken with my old D100 camera, that I want to reprocess in capture one. I like the way it processes files better than with my old bridge application.Is there a way of batch rotating the vertical files in C1 since the xmp files of bridge do not seem to transfer to C1?I remember being a nightmare having to rotate them one by one or a few at the time in Bridge already!...2 - Or.....
Language: : English
I try to tethered my P30 with a Macbook Pro and it gives me (error occurred -7106) . I read the article on phsase one site and it seems that these problems only occured with Macbook Pro. And it can be resolved wthbelkin firewire 6 port hub,gefin firewire repeater 400 or siig firewire 2 port expresscardDoes anybody have made tested on any of this products? These hubs need to be powered? Wich one is faster?ThanksTry any external firewire-hub with power supply. I think it doesn't matter which brand. I'm working with a hub by sitecom.I know this issue only in case of overheating t...
Language: : English
Just wanted to ask if I was doin something wrong or missing a drop down somewhere.I trialed the PRO and LE versions and then purchased the LE so I could monitor what C4 would bring. I recal that Pro gave some stunning effects for processing like B&W, a 70's look, etc. On LE I cannot find any of these, spoke to someone briefly and they said that i should be using profile presets not the PhaseONe filters ?????Anyway cannot find profiles/preset or filters in LE. Am i just not looking properly or do I loose them and if so where can I get them back in LE ?Thanks a bunch, the truth is I so...
Language: : English
I've been using C1 LE with Vista for the past couple of days without issue, but this evening something weird started happening. I batch processed a bunch of photos and when it was completed I closed C1. I went to the folder where the images should have been (the default one) and it said this \"folder is empty.\" I went into Photoshop and accessed the folder through there and sure enough I could see the images inside Photoshop's file browser. I've tried uninstalling and re-installing C1 LE, but I can't seem to view the files when I am looking at the file through Windows.I can open the ...
Language: : English
Please wait!