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1. What’s in the Box?
• Phase One iXG camera

• Schneider Kreuznach RS 72mm/ f5.6 Lens

• ø40.5mm threaded adapter ring for 72mm lens

• Collapsible ø40.5mm lens shade for 72mm

• 24 V DC power supply with international outlet adapters, 5m

• USB 3.0 cable, 3m

• Flash sync cable, 5m

• Hand release unit with 30cm cable

• Hand release trigger cable, 5m

• iXG L-shaped camera mount adapter

• Screwdriver, Allen 4mm

• Microfiber Cloth

• USB drive with documentation

• Installation Guide

• Warranty certificate

• Suitcase for iXG camera

Optional Accessories

• Schneider Kreuznach RS 120mm/ f5.6 APO Macro lens

• Collapsible ø46mm lens shade for 120mm lens
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2. Overview
The iXG cameras are integrated into a Cultural Heritage 

digitization system offering high resolution capturing capabilities 

with the Phase One image capture and processing software, 

Capture One CH.

This iXG Installation Guide guides you through the required 

procedures for installing the iXG cameras.  

iXG Camera Parts

1. Lens locking lever

2. HDMI port cover

3. Top Universal 3/8” threaded mount and registration holes

4. Bottom Universal 3/8” threaded mount and registration holes

5. Play button

6. Menu button

7. USB 3.0 port

8. Data terminal A

9. Data terminal B

10. Power terminal

11. Video button

12. Setup button

8 1097
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3. Mounting/Dismounting  
a Lens
NOTE: Before mounting or dismounting a lens, ensure 

that the power cable is not attached to the camera.
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Dismounting a Lens  
from the iXG Camera
Lenses on the iXG series of cameras are easily dismounted. 

Note: Ensure that you only dismount lenses in a clean 

environment. Place the detached lens on a soft cloth on the 

table to avoid scratching the lens.  

To dismount the lens:

1. Release the lens' locking levers.

2. Remove the lens by pulling it gently away from the camera.  

Note: If no lens is being mounted, ensure that the camera is 

stored in a way to protect it from dust, moisture and other 

damage. When the IXG camera is mounted facing down 

always make sure (double check) that the lens is well secured 

by having the lens locking levers engaged.

Lens Locking 

Lever

Lens
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Mounting a Lens on the iXG 
Camera
Lenses of the iXG cameras are easily mounted.

Note:  

• Ensure that you only mount lenses in a clean environment. 

• Place a soft cloth down on the table to avoid scratching the lens. 

• Ensure that you remove the rear lens cap (if attached) 

before mounting the lens.

To Mount a lens:

1. Place the Lens over the iXG camera body and guide it 

into position against the camera body using the two large 

positioning pins.  

 

 

 

 

 

 

 

 

 

2. Close the Lens locking levers. 

 

 

 

 

 

 

 

 

 

 

Note: The Lens is a-symetrical, and can only be fitted in ONE 

position.

Two Positioning 

Pins

Lens Locking 

Lever
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4. Connecting Peripherals
This section describes the different peripheral devices, which 

can optionally be connected to the iXG camera.

Attaching the iXG camera to a copy stand

1. If not already attached, use the supplied 4mm Allen 

screwdriver to attach the L-bracket to the iXG camera by 

its two (hidden) screws.

Hidden Screws

L Bracket
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2. Fasten the Copy stand main screw to the L-Bracket.

* (3/8” or 1/4” thread with an adapter)

Thread for the 

Copy Stand 

Main Screw

L-Bracket 

Attached to the 

iXG Camera

Main Copy 

Stand's Screw*
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Camera attached 

to the  Copy Stand 

using the L-Bracket

Note: The L-bracket allows the camera to be attached in 

either "portrait" or "landscape" position.
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Camera Remote Triggering
The iXG camera can be triggered by the following options:

• Remote Shutter Trigger 

• Foot Pedal 

Connecting the Remote Shutter Trigger

The Remote Shutter Trigger is used to remotely trigger the 

iXG camera. Use the 5-meter trigger cable to connect the 

Hand release trigger with 30cm cable to the iXG camera. 

To connect the Remote Shutter Trigger:

1. Connect the LEMO-of the iXG 5 meter trigger cable to one 

of the data terminals of the iXG camera.

LEMO 

Connector

Power Input

Female 

Connector

Data 

Terminals
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2. Connect the 30 cm cable to the Hand Release Trigger

3. Connect the other end (female Audio connector) of the 

iXG Hand Release Trigger cable to the 3.5 mm male audio 

jack of the 30 cm cable.

Connecting a Foot Pedal

The Foot pedal is used to remotely trigger the iXG camera. 

Use the 5 meter trigger cable to connect a Foot pedal unit to 

the iXG camera 

To Connect a iXG Foot Pedal:

1. Connect the LEMO-of the iXG trigger cable to one of the 

data terminals of the iXG camera.

2. Connect the other end (female Audio Connector) of the 

iXG hand release trigger cable to the 3.5 mm male audio 

jack of the foot pedal.

iXG 5-Meter 

Trigger Cable

30cm Cable

Hand Release 

Trigger
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Connecting Flash Sync Cable
The Flash Sync Cable is used to trigger a Flash device (a 

generator or a wireless transmitter).

To connect the Flash sync cable: 

1. Connect the Lemo connector of the Flash sync cable to 

one of iXG camera’s data terminnals. 

2. Connect the cable’s other end (Audio connector) to the 

Flash device.

Audio ConnectorLEMO Connector
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Power 

Input

Power 

Supply

Connecting the Power Supply 
To connect the camera to the iXG power supply:

• Connect the Lemo connector of the iXG power cable to the 

power terminal of the iXG camera.

Note: When not in use, always disconnect the power from the 

iXG camera.
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Connecting a USB 3.0 Cable 
to a Computer
Connecting iXG to a computer using a USB 3.0 cable:

1. Insert the end of the USB 3.0 cable to the USB 3.0 port of 

the camera.

2. Connect the other end of the USB 3.0 cable to the USB 

port of your computer.

Note: Make sure you are using the computer’s USB 3.0 port.

USB Port
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5. Installing Capture One

Activating Capture One
The following section provides the required procedures to 

activate Capture One application.

Activating options include:

• Activating Capture One CH for Mac 

• Activating Capture One Pro for Mac

• Activating Capture One DB for Mac

• Activating Capture One Pro/DB for Windows

Note: Ensure that you have an Internet connection to activate 

Capture One (CH).

Activating Capture One CH 
for Mac
To activate Capture One CH for Mac:

1. Launch the software from the Finder and IMMEDIATELY 

press and hold the “C” key.

2. You should then see the COCH activation screen with the 3 

options “Try, Buy or Activate”.
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3. Press Activate.

4. It may take a few tries just to get the timing right. Repeat 

steps 1-2 as needed.

Note: If you already have a running, licensed version of 

Capture One PRO, you need to de-activate it before you 

perform the above (see Activating Capture One Pro for Mac).

The License dialog opens.

5.  Enter the Capture One CH license key you were provided 

with by your Phase One CH partner and enter your email 

address that is used in your Phase One user profile, then 

press Get Profile.

6. Click Activate License. Your license is validated by Phase 

One’s Activation Server.

Your software is now activated and ready for use.
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Activating Capture One PRO 
for Mac
To activate Capture One Pro for Mac:

1. From the Capture One 10 menu, select Licence.

The following message appears:

2. Click Change Licence. 

Capture One application is closed.
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3. Relaunch Capture One, and click Pro.

The Activation Capture One window appears.

4. Enter your Capture One PRO license key and your e-mail address 

provided for your Phase One user profile, and click Get Profile.

5. Click Activate. Your license is validated by Phase One’s  

Activation Server.

Your software is now activated and ready for use.
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Activating Capture One DB 
for Mac
To activate Capture One DB for Mac:

1. From the Capture One 10 menu, select Licence.

The following message appears:

2. Click Change Licence. 

Capture One application is closed.
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3. Relaunch Capture One, and select DB.

Activating Capture One Pro/
DB for Windows
To activate Capture One Pro for Windows:

1. In the Help menu, select License Information.
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2. Fill in the License Activation form and click Activate.

3. If current license is not as desired, press stop running 

current license.  

The following message appears and Capture is closed.

4. Relaunch Capture One and the following window appears:
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5. Select Pro or DB. 

If Pro license is selected, the following window appears:

6. Press Activate

7. Fill in the License Activation form and click Activate.
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Starting a Tethered Session
To start a tethered session:

1. From the File menu, select New Session.

2. Fill in the information to customize your session.

3. Click OK to start your session.
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Selecting Next Capture 
Adjustments
In the Next Capture Adjustments section, configure the following:

• ICC Profile

• Orientation

• Metadata

• All Other

• Styles

• Auto Alignment
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Selecting Camera Controls 
and Settings
In the Camera Controls Section, make selections for:

• Shutter speed

• Aperture

• ISO

• White Balance (from the list or manually)

• File Format (IIQ-L or IIQ-S)

Working with Live View
To work with Live View:

1. Start a Tethered session as described above.

2. Choose Window > Live View or press the Live View icon . 

The Live View session starts.

3. Press RGB icon to switch between an RGB and a Black and 

White view.

4. Adjust Lightness and Quality as desired.
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5. Set White Balance using the White Balance picker (WB is 

only for Live View).

6. Adjust the composition.

7. In the Camera focus tool, click on the focus arrows to 

focus the camera’s lens.

8. Click single arrows for fine focusing and multiple arrows 

for medium or large focusing.

9. To use Auto Focus, press the AF button.
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10. A Focus Meter frame will appear in the center of the 

image preview, you can grab and move it to the area in 

the image that you wish to place focus on. The camera 

will automatically move the lens Up/Down untill focus is 

achieved and the frame is shown in Orange.

11. To use Fine Auto Focus, press and hold the Alt Key and then 

press the AF button. The sign on the button will change and 

the camera will make small adjustments to focus.

If the camera is already set to a close range from the focus 

plane, you can hold the Alt key and then press the AF 

button. The sign on the button changes to µAF and the 

camera refocus by smaller focusing steps. 

To set Fine Focus as the default mode, click on the “…” sign at 

the top  right corner of the Camera Focus Tool and select AF 

Mode: Fine. The sign of the AF button changes as shown above.

Note: For optimal results, reduce the Focus Meter frame’s 

size and zoom in to 100% on the area of interest.

12. Close the Live View window. 

Fine Focus 

AF Button 

Changing the 

default mode 

to Fine Focus 
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6. Capturing Images
This section describes the basic steps required for capturing 

images, optimized in terms of exposure resolution and 

sharpness. For more advanced instruction, please refer to 

Capture One’s manual.

Shooting a Test Shot
To shoot a test shot:

1. Choose Camera.

2. Click Capture or press the Capture button in the Camera Tool.

The image appears on your monitor.

Note: You can also trigger the camera by using the hand 

release or foot paddle units.

Evaluating Your Shot
To evaluate your shot:

1. Check your exposure with the histogram and picker tool.

Capture Button



33

2. Check your exposure with the over-exposure and under- 

exposure warnings and make any necessary corrections. 

The following figure is an image with a warnings of white 

areas that are over exposed. 

The following figure displays the Warning On/Off toggling 

option at the upper tool bar.

Note: At this stage it is recommended to use the zoom tool 

at 100% to check and confirm sharpness of the image.

Setting White Balance
To set the white balance:

1. Take a first shot of the Tethered session.

2. Click the White Balance icon in the Camera Tool.

3. Use the White Balance picker to set White Balance from a 

neutral area of an image file.

4. Click Set when the desired White Balance setting is achieved.
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7. Video Display
The iXG camera is built with HDMI output capability, offering 

a choice of viewing the video feed on the camera’s LCD or 

outputting to an external display. Follow the instructions 

below for working with the different video modes.

Activating HDMI Video Output
To configure the iXG video output:

1. Go to Menu > HDMI Video Output.

The HDMI Video Output screen appears.

2. From the HDMI Video Output screen, select On.

The Menu screen appears with On displayed.
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3. Return to Home screen. LV changes to HDMI

Configuring HDMI Control
Before configuring HDMI control, HDMI video output must 

be activated. See “Activating HDMI Video Output”.

The HDMI controls can be reached by clicking HDMI on the 

Home screen or in the contextual menu. Clicking the HDMI 

button starts the video streaming.
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Configuring HDMI Mode
To configure the HDMI output:

Go to Home screen > HDMI > HDMI Mode.

The HDMI Mode screen appears.

Selecting HDMI Crop
To select the HDMI crop:

1. Go to Home > HDMI > Crop.

The Crop screen appears.

2. From the Crop screen, select one of the available crops:

 • 16:9

 • Full sensor 4:3

 • Zoom 100%

The HDMI Control screen appears with your selection displayed.
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Selecting Video Exposure Mode
To select the HDMI Exposure Mode:

1. Go to Home screen > HDMI > Exposure Mode.

The Exposure Mode screen appears.

2. From the Exposure Mode screen, select either:

• Auto

• Manual

The HDMI Control screen appears with your selection displayed.

Note: If Auto is selected, follow the instructions in “Adjusting 

Lightness” below. If Manual is selected, adjust ISO and 

Exposure in the pop-up dialog to achieve an optimum 

balance for display.

Adjusting Lightness
The HDMI output can be changed to be lighter or darker.

To adjust the lightness:

1. Go to Home screen > HDMI.

The HDMI Control screen appears.

2. Adjust the lightness by dragging your finger along the lightness 

scale (0 to 100) and viewing the results on your external display.
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Adjusting ISO
When using Manual Mode, the sensitivity can be raised or 

lowered to produce different results on your monitor.

To adjust the ISO:

1. Go to Home screen > HDMI > ISO.

The ISO screen appears.

2. Select a desired ISO. (50 to 12,800).

The HDMI Control screen appears with your selection displayed.
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Adjusting Exposure Time
When using Manual Mode for video, the exposure time can 

be adjusted to produce different results on your monitor.

To Adjust Exposure Time:

1. Go to Home screen > HDMI > Exposure Time.

The Exposure Time screen appears.

An asterisk appears next to the suggested exposure time, 

which is based on the HDMI Mode that was previously selected.

2. Select a desired exposure time.

The HDMI Control screen appears with your selection displayed.
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8. Firmware Handling
The display on the back of the iXG camera back can displays 

technical information about the hardware and embedded 

firmware of both the camera body and back. This is 

especially useful if support is needed or if you want to check 

if Phase One is offering a newer firmware update.

Please make a note of the firmware menu contents before 

contacting your dealer or Phase One Support.

Checking the Camera 
Firmware Version
To determine if you have the latest camera firmware installed:

1. Go to Menu >  About System.
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2. Check to see if the firmware version installed on the camera 

is the same as the latest version available in the Downloads 

section of industrial.phaseone.com website.

About the Phase One 
Firmware Updater Application
The Phase One Firmware Updater application is used to 

update your Phase One iXG camera with new firmware. The 

Firmware Updater for Mac or Windows is available at the 

Downloads section of the industrial.phaseone.com website.

The Firmware Updater does not in itself contain any firmware— it 

detects the camera attached, checks online for the latest firmware 

and retrieves and installs the firmware packages for your device.
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Installing the Firmware 
Updater Application
Download the Firmware Updater from the Downloads 

section of the industrial.phaseone.com website and follow 

the appropriate installation instructions below:

Mac

To install the Firmware Updater on a Mac:

1. Open the zip file and copy the Firmware Updater 

application to your Applications folder.

2. Double-click the icon to start the Firmware Updater Setup 

Wizard.

Windows

1. Open the zip file and store the FWUpdater.msi.

2. Double-click FWUpdater.msi to start the Firmware 

Updater Setup Wizard.

3. When installation completes, click Start > Phase One > 

Firmware Updater.

Updating the iXG 
Camera Firmware
Steps for updating are the same on both Mac and Windows 

— screenshots come from the Mac version

Before starting, ensure that:

• The camera is powered ON.

• USB 3.0 is connected to the back and to the computer.

• Your computer has the Firmware Updater application 

installed and the computer is connected to the Internet.
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To update the iXG Firmware:

1. Start the Firmware Updater application.

2. The Firmware Updater automatically checks online for a 

new version of camera firmware and displays a download 

button if your camera requires an update.

3. If displayed, click the link to download the firmware. The 

firmware is saved locally.

4. After downloading the new firmware, the download 

button becomes a Release Notes button.

5. Click the Release Notes button to download the release 

notes for the newest firmware.
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6. To update the camera to the latest firmware, click Update. 

The firmware is written to the camera and a cog icon  is 

displayed next to the MAIN component and a progress bar 

displays the progress of the update.

7. Upon a successful completion of the update, the MAIN 

component is marked with a green check mark icon.

8. If the update fails, disconnect both the USB and the cables 

and reconnect them again, then repeat the procedure 

described above.

9. Select Update Firmware from the Firmware menu and the 

back automatically detects and implements the update 

from the card.

A progress bar appears on screen during installation.
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Restoring the iXG Camera 
Firmware
In the event you need to restore the camera’s firmware to the 

factory version.

1. Go to Menu. 

2.  Select Restore Firmware. 

The original firmware is installed.

3. Click the check sign to approve.

The original firmware is installed.
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Visit the website for additional information 

www.phaseone.com
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